WordPress 用プラグイン WordPress Quiz Maker Plugin に不適切な入力確認の脆弱性 | ScanNetSecurity
2024.07.23(火)

WordPress 用プラグイン WordPress Quiz Maker Plugin に不適切な入力確認の脆弱性

独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は1月12日、WordPress 用プラグイン WordPress Quiz Maker Plugin における不適切な入力確認の脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性

 独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は1月12日、WordPress 用プラグイン WordPress Quiz Maker Plugin における不適切な入力確認の脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。株式会社ラックサイバーリンクの熊丸匠伍氏が報告を行っている。影響を受けるシステムは以下の通り。

WordPress Quiz Maker Plugin 6.5.0.6 より前のバージョン

 AYS Pro Plugins が提供する WordPress 用プラグイン WordPress Quiz Maker Plugin には、不適切な入力確認の脆弱性が存在し、当該製品のユーザによって、本製品を利用し外部サービスへのサービス運用妨害(DoS)攻撃を行われる可能性がある。

 JVNでは、開発者が提供する情報をもとに、最新版へアップデートするよう呼びかけている。

《ScanNetSecurity》

特集

関連記事

PageTop

アクセスランキング

  1. ランサムウェア集団が謝罪

    ランサムウェア集団が謝罪

  2. 富士通の複数の業務パソコンに高度な手法で攻撃を行うマルウェア、複製指示のコマンドを実行し拡大

    富士通の複数の業務パソコンに高度な手法で攻撃を行うマルウェア、複製指示のコマンドを実行し拡大

  3. 国際手配のランサム犯 逮捕されずに世界中を旅行

    国際手配のランサム犯 逮捕されずに世界中を旅行

  4. イセトーへのランサムウェア攻撃で日本生命保険の個人情報が漏えい

    イセトーへのランサムウェア攻撃で日本生命保険の個人情報が漏えい

  5. 世界規模の障害発生 ~ CrowdStrike CEO ジョージ・カーツ 公式コメント

    世界規模の障害発生 ~ CrowdStrike CEO ジョージ・カーツ 公式コメント

ランキングをもっと見る
PageTop